Updating Woo-Commerce php files that are out of date

The version – is out of date. the core version is 2.60 or 3.XX (in the future etc). So I run into this crap a lot.  The wordpress Woo-commerce plugin…

read more

What are plug ins?

Yes It’s true. The best invention since the beeper. Ok well the beeper (pager) is probably something that some people have no idea what the fuck I’m talking about. It…

read more